You are not logged in.

Dear visitor, welcome to Gladiatus ITALIA. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

The Spark

Intermediate

  • "The Spark" is male
  • "The Spark" started this thread

Posts: 210

Date of registration: Jul 14th 2010

Location: provincia di Pavia

Occupation: infermiere

  • Send private message

1

Sunday, May 22nd 2016, 4:56pm

Oggetti da inserire al banco di lavoro

Buonasera, torno a visionare il forum dopo un'assenza di quasi un anno.
Volevo segnalare (bug? Incapacità mia?) il fatto che, spesso, mi ritrovo ad aggiustare un oggetto al banco di lavoro della fucina ma, dopo l'inserimento di alcuni materiali di fusione, comincia a rifiutare gli altri che servono a completare il numero di oggetti medesimi richiesti.
NON è un problema legato allla qualità dell'oggetto inserito (dal bianco al rosso), ho già visto che li inizialmente prende tutte le varie qualità di un solo tipo di oggetto. Non mi sembra di aver letto nulla in merito a questo (presunto) bug, che si tratti dell'ennesimo stratagemma per far imbufalire ancor di più gli utenti? Vi ringrazio per l'attenzione.

This post has been edited 1 times, last edit by "The Spark" (May 22nd 2016, 5:20pm) with the following reason: Proprio in questo momento sto provando sul 14. Ho messo 2 pezzi di pelle, ok, 4 corno di toro, ok, un talismano della forza, ok...ma al momento di inserire i 3 pezzi di zolfo che mi chiede, NON li accetta. Provo e riprovo ma poi me li ritrovo sempre nella posizione della tasca dov'erano già. Non ho inserito alcun pezzo di zolfo prima, me ne chiede 3 e li stavo incerendo in un blocco unico.


Maluna

La professora - GA Gladiatus.it

  • "Maluna" is female

Posts: 35,075

Date of registration: Jun 1st 2007

Competenza operativa: Gladiatus.it

Location: Napoli

  • Send private message

2

Monday, May 23rd 2016, 4:37pm

Il bug è stato segnalato ed è in attesa di essere corretto


La Signora di Gladiatus
Virgo pugnans - la Sguattera di Rex Infernus

The Spark

Intermediate

  • "The Spark" is male
  • "The Spark" started this thread

Posts: 210

Date of registration: Jul 14th 2010

Location: provincia di Pavia

Occupation: infermiere

  • Send private message

3

Monday, May 23rd 2016, 6:36pm

Grazie Maluna. Anche adesso (1 minuto fa), sempre sul 14 mi chiedeva:
3 squame (inserite in un solo colpo), 2 tinture dell'illuminazione (anch'esse inserite in un solo colpo) e 11 cristalli, presi ed inseriti tutti insieme. Risultato? Di 11 procvate ad inserire, 6 le ha accettate e 5 me le ha rigettate. Ho fatto questo proprio per evitare che magari non riconoscesse le varie qualità (nel senso di colore) degli oggetti. Questo (bug?) ha impedito che riparassi il 100% dell'oggetto, limitando la riparazione medesima al 68%.

Dingoyven

ex GO Server 9

  • "Dingoyven" is male

Posts: 9,905

Date of registration: Apr 23rd 2009

About me: GO Server B

Location: Milano

Occupation: Colonnello

  • Send private message

4

Monday, May 23rd 2016, 7:24pm

E' un bug comune a tutti.
Con questo problema bisogna rifare la procedura 2 o 3 volte e ogni volta cambiano le risorse richieste.
In ogni caso,seccatura a parte,si riesce a sistemare al 100%
Nel contempo restiamo in attesa di risoluzione.


Le decisioni giuste vengono dall'esperienza e l'esperienza viene dalle decisioni sbagliate


Interventi ufficiali in questo formato e colore